Alienware computer running Windows 7 not maintaining formatting when copying HTML to clipboard

Posted on

QUESTION :

My wife’s computer (Alienware Area 51 desktop running Windows 7) will not save the HTML formatting when she copies text from a web page. The text is fine, but links and formatting get stripped out. I tested the exact scenario on my own PC (Gateway running Windows 7) and it works fine. There is no special software installed that I am aware of. We have tested on Chrome and Firefox. The html we are trying to copy is a press release on i-newswire.com and we have tried pasting it in Microsoft Word (hers is Office 2007 and I am running Office 2010) and ultimately we are trying to paste it in to the WYSIWYG editor in a WordPress (self install) site. I also tested on her computer on other websites to confirm if somehow i-newswire.com may be blocking the clipboard but that is not the case. The same thing happens on other websites. Any ideas?

ANSWER :

We were finally able to resolve this issue ourselves. We found a post on a Microsoft website that suggested the Skype Click to call service would cause this issue. My wife uninstalled it (you can uninstall Skype click to call without uninstalling Skype) and sure enough problem solved! Strange huh? Wanted to pass that along for others that may run in to the problem.

Leave a Reply

Your email address will not be published. Required fields are marked *