Lenovo ThinkCentre TC M700 does not boot – stuck on Lenovo Motherboard Logo

Posted on

Problem :

I got a TC M700 thinkcentre smaller Lenovo desktop computer. When I try to boot, it is stuck on Motherboard logo. No activity of HDD is shown. No beeping signals. It is not possible to enter BIOS settings as well, and get into boot startup sequence. I have tried:

plug – unplug power

plug – unplug battery of BIOS

connect SSD to another computer. Disk is accessible. Tried to boot without disk and did not get a message “boot disk not found”. I have tried to boot from USB drive without the computer’s main disk, but did not get to OS boot sequence.

tried to boot without memory module. I got sound signals, just had to check beeping component.
place memory module to another slot

Those did not help resolve situation

What may be a reason? Is it a firmware or BIOS?

Solution :

Many of these laptop manufacturers create boot error codes with beeping or flashing lights. If it is giving you those, you could post it here so we can figure out what is causing an issue. I had dealt with similar issues at work with dell computers flashing certain codes, most of the time for me it was memory module failure codes.

Leave a Reply

Your email address will not be published. Required fields are marked *